• Most votes
  • Most comments
  • Newest
  • Activity
  • Showing only topics with the tag "bugs". Back to normal view
    1. I found an old post about this here. On the other hand, this still seems to be an unresolved issue. Instead of the external site's favicon appearing, there's either I dotted line around a square...

      I found an old post about this here. On the other hand, this still seems to be an unresolved issue. Instead of the external site's favicon appearing, there's either I dotted line around a square or there's nothing at all.

      Have there been other Tildes developers that have tried to fix this?

      4 votes
    2. My password is shorter than 8 characters. When I attempt to log in, I get a validation error telling me so. Luckily, I'm signed in already on this browser. However, when I go to the change...

      My password is shorter than 8 characters. When I attempt to log in, I get a validation error telling me so.

      Luckily, I'm signed in already on this browser. However, when I go to the change password page and attempt to make my password longer, I get a validation error telling me my old password is shorter than 8 characters, and it prevents submitting the form.

      8 votes
    3. I have the "mark new comments" option enabled. Most of the time, it works, displaying "(X new)" under any topics which have had new comments posted since I last looked at it. However, if the topic...

      I have the "mark new comments" option enabled. Most of the time, it works, displaying "(X new)" under any topics which have had new comments posted since I last looked at it.

      However, if the topic is old enough, this "(X new)" notification does not display. The topic is sorted to the top of my feed, because I'm using activity from all-time as my default sort. But it doesn't show "(X new)". I know it has new comments, or it wouldn't jump to the top of my feed, but I'm not seeing that notification.

      I don't know how old is "old enough" but it's definitely longer than a month. The topics this is happening to are 3 or 6 months old, but it doesn't seem to happen for topics which are only a few weeks old.

      5 votes
    4. Trying to login while using PIA (browser extension version) produces the following (HTML tags also output, ommiting): Bad CSRF Origin Access is denied. This server cannot verify that the origin or...

      Trying to login while using PIA (browser extension version) produces the following (HTML tags also output, ommiting):

      Bad CSRF Origin
      Access is denied. This server cannot verify that the origin or referrer of your request matches the current site. Either your browser supplied the wrong Origin or Referrer or it did not supply one at all.
      Origin checking failed - no Origin or Referer.

      Is this something on Tildes side, or is it because PIA has done something faulty? I can just login with my VPN turned off then turn it on afterwards so it's no big issue, it's just nice to know.

      8 votes