• Activity
  • Votes
  • Comments
  • New
  • All activity
  • Showing only topics with the tag "windows 10". Back to normal view
    1. When I press the right trigger on my game controller, my system's audio crashes. Probably the weirdest bug I've seen yet -- anyone feel like helping?

      due to the looming pandemic forcing everyone to stay inside, I've recently decided to get back into video games. I did a fresh install of windows 10 the other day, and tried to play a few games...

      due to the looming pandemic forcing everyone to stay inside, I've recently decided to get back into video games. I did a fresh install of windows 10 the other day, and tried to play a few games with my controller. I found that whenever I press the right trigger on my controller, my computer's audio cuts out system-wide immediately and does not come back on until I restart.

      The controller is a wired Afterglow for Xbox 360 PL-3702.

      Windows 10, version 1903.

      I see two audio devices under Sound, Video and Game Controllers in Device Manager: a AMD High Definition Audio Device and a Realtek Audio device.

      I've tried updating drivers for my controller and audio controllers.

      I've reproduced the issue and collected logs of it following the steps here. If you know how to read these I'd be happy to send you the trace.

      Now, I've tried to look at the trace of this in both Windows Performance Analyzer and Windows Media eXperience Analyzer to try and get a better sense of what's causing this. I see a pretty clear event where a bunch of stuff shows up in the visualizer, but I don't know what any of the stack traces that show up mean. This did not occur on my previous install of Windows on the same computer so I suspect it's related to something with some new Windows "gaming" feature I didn't have before.

      I'm really at a loss as to where to go from here. It's both perfectly clear and completely mystifying. Any ideas?

      11 votes
    2. Tech Support Request: Broken Start Menu on Windows 10

      Solved! Thanks to @pseudolobster's post here, I was able to resolve the issue by creating a new user account on the computer. I'm leaving the post up for posterity, in case anyone else is ever...

      Solved!

      Thanks to @pseudolobster's post here, I was able to resolve the issue by creating a new user account on the computer. I'm leaving the post up for posterity, in case anyone else is ever searching up this same issue in the future.


      My husband is starting to transition to work from home. He is using his personal computer and just yesterday set up a VPN, Microsoft Teams, and Windows' built-in remote desktop so that he can access his work computer. Everything worked smoothly and he was able to finish out his workday from home just fine.

      Primary Issue

      This morning, upon booting his computer, he cannot access his Start Menu. It is on screen, and it appears clickable, but nothing comes up. Likewise, the search bar in his task bar is present on boot, but upon clicking the start menu for the first time it disappears and does not return. Other basic Windows functionality seems to be broken. Alt-tabbing does not work to switch between windows. System tray icons are present, but right clicking them and selecting an option does nothing. We cannot open taskbar settings or network settings this way, for example.

      This might be indicative of a larger breakdown. Even by command line, I can't get to the Windows 10 settings or Windows Update. It seems like all of the "new Windows"-style interfaces won't start (though the old ones, like the Control Panel, do).

      We can still open up apps by clicking on the links in his taskbar, and those seem to work fine. I can also get to the run command with Win+R.

      He is running Windows 10, and as far as I know, it's fully up-to-date (I can't open Windows Update to check).

      Additional Information

      In attempting to diagnose this issue, I've come across several others that are potentially related. I don't know if these are relevant and they're not a primary concern at the moment, but I'm including them here in case they help contextualize what's going on.

      There seems to be a runaway process that slowly eats up more and more memory over time, as well as a chunk of CPU. Sometimes it's called "Service Host: Windows Push Notifications User Service_#####" and sometimes it's called "Service Host: WpnUserService_#####" with the numbers changing each boot.

      Also, in attempting to restart the computer, it sometimes (but not always) pauses with a notification about programs still running, with one of them being "Task Host Window" with the message Task Host is stopping background tasks. (\Microsoft\Windows\Plug and Play\Device Install Reboot Required) Finally, immediately before restarting, it shows an error message from "svchost.exe" which reads The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application.

      Is this potentially a malware/intrusion issue?

      Attempted Solutions

      I have tried, to no success:

      • Rebooting the computer, both via a restart in Windows as well as by holding down the power button
      • Signing out and back in to his user account on the computer
      • Running sfc /scannow
      • Running DISM.exe /Online /Cleanup-image /Restorehealth

      Request for Help

      I know we have a lot of techy people here, but I also know you are all probably busy with everything that's going on. Nevertheless, if anyone has any guidance or help they could give on this issue, I'd greatly appreciate it.

      Also, it's been a while since I've used Windows, but IIRC there's a way of just resetting the whole thing and starting fresh? That's not ideal, but if that's the course of action I need to take, just let me know. Ultimately I just want this to work, by whatever method, so that my husband can be at home and reduce his exposure.

      7 votes